The Events Calendar Category Colors cannot run on PHP versions older than 5.4.0. Learn about updating your PHP.